• 注册
  • 转载分享 转载分享 关注:155 内容:10622

    G.T.X易语言模块加固反编译插件(易语言模块守护反编译工具)适用于易语言V5.93

  • 查看作者
  • 打赏作者
  • 当前位置: 七七博客 > 转载分享 > 正文
    • 4
    • 转载分享
    • G.T.X易语言模块加固反编译插件(易语言模块守护反编译工具)适用于易语言V5.93

      安装方法

      将下载后的fne文件放入 易语言安装目录\lib 文件夹下

      启用方法

      1. 先在工具-支持库配置里启用易语言助手,并安装模块守护插件

      2. 重启易语言后在工具-支持库配置启用G.T.X 易语言模块加固反编译插件

      3. 新建一个空窗口程序项目  ,添加加固的模块

      4. 然后点击工具G.T.X模块反编译(编译终止法)或(运行终止法)

      5. 稍等片刻后即可成功,点击确定打开源码  同时源码也会自动储存在模块的目录下

      隐藏内容需要回复可以看见

      回复
      Lv.11

      卧槽!无奈本人没文化,一句卧槽行天下!

      回复

      楼主辛苦了,谢谢楼主,楼主好人一生平安!

      回复

      卧槽!无奈本人没文化,一句卧槽行天下!

      回复
      Lv.2

      楼主辛苦了,谢谢楼主,楼主好人一生平安!

      回复

      请登录之后再进行评论

      登录
    • 任务系统
    • 帖子间隔 侧栏位置: